Jamtutor MAC OSX El Capitan compatiblity issue

The recently updated Mac OSX version El Capitan has made our companion apps (jamTutor 1 & jamtutor 2) incompatible.

If you intend to use the Mac with our companion apps, we recommend waiting to upgrade to El Capitan. Previous versions (Yosemite & earlier) are still working just fine. 

We are currently working on a fix for this, but in the meantime, everything is fine with our iOS apps and as mentioned, previous versions of OSX.

Thank you.

Powered by Zendesk