How do I determine whether my iPhone, iPad, or Mac supports jamstik+ Bluetooth 4.0 Connectivity?

The following devices are compatible with jamstik+ wireless Bluetooth LE (4.0) connectivity.

• iOS 8.12+ (With the exception of iOS 9 beta) 
• iPad Mini
• iPad 3 (or later)
• iPhone (4S or later)
• iPod touch (5th Gen or later)
• Mac OSX 10.10 (Yosemite)

Some BLE unsupported devices can still connect via a USB cable.  You can see this list here

Generally speaking, the following Mac Models and later support BLE 4.0

Mac mini - Mid 2011

MacBook Air - 2011

MacBook Pro - Late 2012

iMac - Late 2012

Mac Pro - Late 2013 / early 2014

Remember you must also be running the Yosemite (10.10) version of the Mac Operating System for BLE MIDI connectivity with the jamstik+

To determine your Mac's Bluetooth version

  1. Click the menu.
  2. Select About This Mac.
  3. Click on the More Info... button.
  4. Click on the System Report... button.
  5. Select Bluetooth from the sidebar on the left, underneath "Hardware."
  6. Scan down the list of information until you find "LMP Version."

If your Mac is equipped with Bluetooth 4.0, LMP Version will say 0x6. Anything lower than that is an older version of Bluetooth. The jamstik+ is only able to send MIDI over BLE 4.0, also known as Bluetooth SMART.  

***The jamstik+ is a standard USB MIDI controller and will connect to any device or platform that accepts USB MIDI INPUT***

 

Powered by Zendesk